Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-03-26 18:10:17 +0000
committerStijn Buys <ingar@osirion.org>2008-03-26 18:10:17 +0000
commit2b9f068e7ee4c0d249c715f9eb5a3c2c8a11e6f8 (patch)
treefcd373f97385dc150437bc09b2143e0ceee589e1 /src/Makefile.am
parenta29aa1ee2935857f616351a23578311f514516d4 (diff)
win32 updates
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 90ddbed..bdb46ee 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,11 +8,13 @@ bin_PROGRAMS = osiriond osirion
# dedicated server
osiriond_SOURCES = osiriond.cc
osiriond_LDADD = $(top_builddir)/src/game/libgame.la \
- $(top_builddir)/src/core/libcore.la $(top_builddir)/src/server/libserver.la
+ $(top_builddir)/src/core/libcore.la $(top_builddir)/src/server/libserver.la \
+ $(HOST_LIBS)
# client
osirion_SOURCES = osirion.cc
osirion_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS) $(GLUT_CFLAGS)
osirion_LDADD = $(top_builddir)/src/game/libgame.la \
- $(top_builddir)/src/core/libcore.la $(top_builddir)/src/client/libclient.la
-osirion_LDFLAGS = $(GL_LIBS) $(LIBSDL_LIBS)
+ $(top_builddir)/src/core/libcore.la $(top_builddir)/src/client/libclient.la \
+ $(HOST_LIBS) $(GL_LIBS)
+osirion_LDFLAGS = $(LIBSDL_LIBS)