Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-06-01 14:56:22 +0000
committerStijn Buys <ingar@osirion.org>2008-06-01 14:56:22 +0000
commit0f87d2fd05786f7ab128d4a041673f6fb085139f (patch)
tree37ca8cb6da4fcc2a5c6dc066f3ac033092923c19 /src/client/Makefile.am
parent190cede795ac4c7fcd6865a6c2083b5ce53a154a (diff)
moved camera into render::
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 7e0c9e9..8c35895 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -1,12 +1,12 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libclient_la_SOURCES = camera.cc chat.cc client.cc console.cc hud.cc input.cc \
- keyboard.cc radar.cc video.cc view.cc
+libclient_la_SOURCES = chat.cc client.cc console.cc hud.cc input.cc keyboard.cc \
+ radar.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_LTLIBRARIES = libclient.la
-noinst_HEADERS = camera.h chat.h client.h console.h input.h keyboard.h radar.h \
- video.h view.h
+noinst_HEADERS = chat.h client.h console.h input.h keyboard.h radar.h video.h \
+ view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la