Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-10-19 16:03:56 +0000
committerStijn Buys <ingar@osirion.org>2008-10-19 16:03:56 +0000
commit1d580ed36893b24b618ff1e6f9023e497c62498c (patch)
treeac942e5fd15811c6ea2fa449f88f5c4cc4187d30 /src/client/Makefile.am
parent56cdfd3822d2800abdd2f912ab7f76a5764793a7 (diff)
on-screen notifications
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 09046d9..9fa05e0 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,11 +8,11 @@ noinst_LTLIBRARIES = libclient.la
endif
libclient_la_SOURCES = action.cc chat.cc client.cc console.cc input.cc \
- joystick.cc key.cc keyboard.cc targets.cc video.cc view.cc
+ joystick.cc key.cc keyboard.cc notifications.cc targets.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h console.h input.h joystick.h key.h \
- keyboard.h targets.h video.h view.h
+ keyboard.h notifications.h targets.h video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la