Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-13 00:40:59 +0000
committerStijn Buys <ingar@osirion.org>2008-02-13 00:40:59 +0000
commit1f95c377b2abfaa454b1f2298af10956d95ad941 (patch)
tree2715cf49a8de16921775eff0dc1ac0ceace145b2 /src/client/Makefile.am
parent468ab7f566ee493b8c7ff6a95763d99ed2ccc200 (diff)
split client from game module
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 74dc743..bd4aaf1 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,6 +8,6 @@ libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_LTLIBRARIES = libclient.la
noinst_HEADERS = camera.h client.h console.h draw.h input.h keyboard.h video.h \
view.h
-libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
- $(top_builddir)/src/core/libcore.la $(top_builddir)/src/filesystem/libfilesystem.la \
- $(top_builddir)/src/game/libgame.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la
+libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la \
+ $(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la \
+ $(top_builddir)/src/render/librender.la $(top_builddir)/src/sys/libsys.la