Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-11-29 13:37:16 +0000
committerStijn Buys <ingar@osirion.org>2010-11-29 13:37:16 +0000
commit409d3ce47d8a4d48947c7b19fc2460fd801b742c (patch)
tree3a6a029bcd1041a9bd88f8868bf11372c91ac5a7 /src/client/Makefile.am
parenta7808ebdf39b549f4e0df38e6d897caa2dbb24bd (diff)
Added 'testmodel' function, enabled autoscaling on ui::ModelView
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am60
1 files changed, 51 insertions, 9 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index d9ca552..c6d0ada 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,15 +8,57 @@ noinst_LTLIBRARIES = libclient.la
endif
-noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
- input.h inventorylistview.h inventory.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
- targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h \
- targeticonbutton.h
-
-libclient_la_SOURCES = action.cc buymenu.cc chat.cc client.cc clientext.cc \
- entitymenu.cc hud.cc infowidget.cc input.cc inventorylistview.cc inventory.cc joystick.cc key.cc \
- keyboard.cc map.cc notifications.cc playerview.cc soundext.cc targeticonbutton.cc \
- targets.cc trademenu.cc video.cc worldview.cc
+noinst_HEADERS = \
+ action.h \
+ buymenu.h \
+ chat.h \
+ client.h \
+ clientext.h \
+ entitymenu.h \
+ hud.h \
+ infowidget.h \
+ input.h \
+ inventory.h \
+ inventorylistview.h \
+ joystick.h \
+ key.h \
+ keyboard.h \
+ map.h \
+ notifications.h \
+ playerview.h \
+ soundext.h \
+ targeticonbutton.h \
+ targets.h \
+ testmodelview.h \
+ trademenu.h \
+ video.h \
+ worldview.h
+
+libclient_la_SOURCES = \
+ action.cc \
+ buymenu.cc \
+ chat.cc \
+ client.cc \
+ clientext.cc \
+ entitymenu.cc \
+ hud.cc \
+ infowidget.cc \
+ input.cc \
+ inventorylistview.cc \
+ inventory.cc \
+ joystick.cc \
+ key.cc \
+ keyboard.cc \
+ map.cc \
+ notifications.cc \
+ playerview.cc \
+ soundext.cc \
+ targeticonbutton.cc \
+ targets.cc \
+ testmodelview.cc \
+ trademenu.cc \
+ video.cc \
+ worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)