Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-08-04 22:32:59 +0000
committerStijn Buys <ingar@osirion.org>2008-08-04 22:32:59 +0000
commit5680cffdd4afdb99d39c644a6c397e670e958848 (patch)
tree2ac3d23c49e71731c416b434da37b97b43fa6621 /src/client/Makefile.am
parent50a1e2b2fe3c207c7227df4941f2f66990db0c2c (diff)
initial joystick support, added cl_drawkeypress variable
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 46b8e21..b3261b5 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -7,12 +7,12 @@ else
noinst_LTLIBRARIES = libclient.la
endif
-libclient_la_SOURCES = action.cc chat.cc client.cc console.cc hud.cc input.cc \
- key.cc keyboard.cc targets.cc video.cc view.cc
+libclient_la_SOURCES = action.cc chat.cc client.cc console.cc input.cc \
+ joystick.cc key.cc keyboard.cc targets.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = action.h chat.h client.h console.h input.h key.h keyboard.h \
- targets.h video.h view.h
+noinst_HEADERS = action.h chat.h client.h console.h input.h joystick.h key.h \
+ keyboard.h targets.h video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la