Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-07-22 13:14:35 +0000
committerStijn Buys <ingar@osirion.org>2008-07-22 13:14:35 +0000
commit59ea9fffec01a6cc3fbf147aa311bfaa9abaa933 (patch)
tree818d0aa87f57575d66b4fe37b74de73a525f9614 /src/client/Makefile.am
parentbe7bb48ecb252cd098f6cae7c72b6645c2be4609 (diff)
list_actions, renamed thruster actions
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 39b53cf..46b8e21 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -7,12 +7,12 @@ else
noinst_LTLIBRARIES = libclient.la
endif
-libclient_la_SOURCES = chat.cc client.cc console.cc hud.cc input.cc key.cc \
- keyboard.cc targets.cc video.cc view.cc
+libclient_la_SOURCES = action.cc chat.cc client.cc console.cc hud.cc input.cc \
+ key.cc keyboard.cc targets.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = chat.h client.h console.h input.h key.h keyboard.h targets.h \
- video.h view.h
+noinst_HEADERS = action.h chat.h client.h console.h input.h key.h keyboard.h \
+ targets.h video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la