Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-23 17:10:35 +0000
committerStijn Buys <ingar@osirion.org>2008-02-23 17:10:35 +0000
commit5c734fe66e9ace93c03937adc2fc56336fb474fb (patch)
treed4d4ffebd4215b0f1f42d6a4ac9275ec8cd686ea /src/client/Makefile.am
parent82c06412ef39522c4deab457ce7a3e78160d8a19 (diff)
client chatbox and message notifications
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index bd4aaf1..1b504c4 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -1,13 +1,13 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libclient_la_SOURCES = camera.cc client.cc console.cc draw.cc hud.cc input.cc \
- keyboard.cc video.cc view.cc
+libclient_la_SOURCES = camera.cc chat.cc client.cc console.cc draw.cc hud.cc \
+ input.cc keyboard.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_LTLIBRARIES = libclient.la
-noinst_HEADERS = camera.h client.h console.h draw.h input.h keyboard.h video.h \
- view.h
+noinst_HEADERS = camera.h chat.h client.h console.h draw.h input.h keyboard.h \
+ video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/sys/libsys.la