Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-01-27 20:06:16 +0000
committerStijn Buys <ingar@osirion.org>2009-01-27 20:06:16 +0000
commit6151cd514b735129563de7f3ad0fed4fbf09107e (patch)
treee65d28a75b06bb3b01773715b362e4ac52210c9f /src/client/Makefile.am
parent9c2d1a1c867bbd7eea083dbc03c0acf1edace8c2 (diff)
fix Makefile changes made by kdevelop
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index e5afbb7..557adc1 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -13,10 +13,9 @@ libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc entitymenu.cc \
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = action.h chat.h client.h clientext.h hud.h input.h joystick.h \
- key.h keyboard.h map.h notifications.h soundext.h targets.h video.h \
- infowidget.h playerview.h worldview.h
+noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
+ input.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
+ targets.h video.h infowidget.h playerview.h worldview.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la
-_SOURCES = entitymenu.h