Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-12-07 09:03:10 +0000
committerStijn Buys <ingar@osirion.org>2008-12-07 09:03:10 +0000
commit7de62efc14d0e0f037051bd887c96f28fd9a3215 (patch)
treec3e792bc7feaaa73d69eb417d2b2424195206818 /src/client/Makefile.am
parent94a368b734911abe5cab7c61a23e8c225354df85 (diff)
add system map,
prepare source tree for dataset reorganization
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 1d015a3..4f78bbe 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -7,12 +7,13 @@ else
noinst_LTLIBRARIES = libclient.la
endif
-libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc input.cc joystick.cc key.cc \
- keyboard.cc notifications.cc soundext.cc targets.cc video.cc view.cc
+libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc input.cc \
+ joystick.cc key.cc keyboard.cc map.cc notifications.cc soundext.cc targets.cc \
+ video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = action.h chat.h client.h clientext.h input.h joystick.h key.h keyboard.h \
- notifications.h soundext.h targets.h video.h view.h
+noinst_HEADERS = action.h chat.h client.h clientext.h input.h joystick.h key.h \
+ keyboard.h map.h notifications.h soundext.h targets.h video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la