Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-10-05 19:05:50 +0000
committerStijn Buys <ingar@osirion.org>2008-10-05 19:05:50 +0000
commit9c3baab33a0fa48e7379f0485116452779a1cd37 (patch)
tree12f76da066d4fe7e062ff9cf33dd75fd80e0154e /src/client/Makefile.am
parenta8c367416c28edb47c8f8c447b515cca4080adc2 (diff)
interface with ui library
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index b3261b5..09046d9 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -14,5 +14,5 @@ libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h console.h input.h joystick.h key.h \
keyboard.h targets.h video.h view.h
-libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
- $(top_builddir)/src/core/libcore.la
+libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la \
+ $(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la