Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-05-10 15:33:16 +0000
committerStijn Buys <ingar@osirion.org>2009-05-10 15:33:16 +0000
commitb3083a4fe57cc99c6972180a40091001cb209ad7 (patch)
tree52552b1fc62ff361867a7171404e5c5bd9e52917 /src/client/Makefile.am
parent3dde787b2546958072e8a98350335b2bab6d1c17 (diff)
added disabled ui palette color, added dock and launch buttons
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index f8d3c10..68c4a78 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -9,12 +9,14 @@ endif
libclient_la_SOURCES = action.cc buymenu.cc chat.cc client.cc clientext.cc \
entitymenu.cc hud.cc infowidget.cc input.cc joystick.cc key.cc keyboard.cc map.cc \
- notifications.cc playerview.cc soundext.cc targets.cc trademenu.cc video.cc worldview.cc
+ notifications.cc playerview.cc soundext.cc targeticonbutton.cc targets.cc trademenu.cc \
+ video.cc worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
input.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
- targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h
+ targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h \
+ targeticonbutton.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la