Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2010-02-20 20:04:46 +0000
committerStijn Buys <ingar@osirion.org>2010-02-20 20:04:46 +0000
commitb6cefbb4c030e86865352e6ad941782121fc5a93 (patch)
tree19f53a53aedd8b41a3de086821332c7daf1917f8 /src/client/Makefile.am
parent9b0f64f2fdfa1801a39bfae61dad4e11a8f0bc59 (diff)
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 68c4a78..d4d4d4e 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -7,14 +7,14 @@ else
noinst_LTLIBRARIES = libclient.la
endif
-libclient_la_SOURCES = action.cc buymenu.cc chat.cc client.cc clientext.cc \
+libclient_la_SOURCES = action.cc buymenu.cc chat.cc chatbox.cc chathistory.cc chatwindow.cc client.cc clientext.cc \
entitymenu.cc hud.cc infowidget.cc input.cc joystick.cc key.cc keyboard.cc map.cc \
notifications.cc playerview.cc soundext.cc targeticonbutton.cc targets.cc trademenu.cc \
video.cc worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
+noinst_HEADERS = action.h chat.h chatbox.h chathistory.h chatwindow.h client.h clientext.h hud.h entitymenu.h \
input.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h \
targeticonbutton.h