Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-01-26 20:19:10 +0000
committerStijn Buys <ingar@osirion.org>2009-01-26 20:19:10 +0000
commitc99a440e6fb1edf35e280f4df8ba22600e490535 (patch)
tree9c39358c234e1629bc0cb2e4b5a2685f562663c9 /src/client/Makefile.am
parent597b3e0921dd24fa5e224377da4754da93a782c1 (diff)
removed View class
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index ad011d0..d617b52 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,12 +8,14 @@ noinst_LTLIBRARIES = libclient.la
endif
libclient_la_SOURCES = action.cc chat.cc client.cc clientext.cc hud.cc \
- input.cc joystick.cc key.cc keyboard.cc map.cc notifications.cc soundext.cc targets.cc video.cc view.cc
+ infowidget.cc input.cc joystick.cc key.cc keyboard.cc map.cc notifications.cc \
+ playerview.cc soundext.cc targets.cc video.cc worldview.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h clientext.h hud.h input.h joystick.h \
key.h keyboard.h map.h notifications.h soundext.h targets.h video.h \
- view.h
+ infowidget.h playerview.h worldview.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la
+