Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-04-19 18:29:26 +0000
committerStijn Buys <ingar@osirion.org>2009-04-19 18:29:26 +0000
commitda36f97e1d764e1125deba86a403eee66e937d0b (patch)
tree8e51fe43780b216920dfeffcb359977a52fe2adc /src/client/Makefile.am
parent6ab4021827e91303ac6fe2276f5567810b7e0496 (diff)
added jumpdrive capability to shipmodel info message,
Makefile.am cleanups, improved map targetting, corrected hud target owner color leak bug
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 2786d80..f8d3c10 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -15,9 +15,6 @@ libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_HEADERS = action.h chat.h client.h clientext.h hud.h entitymenu.h \
input.h joystick.h key.h keyboard.h map.h notifications.h soundext.h \
- targets.h video.h infowidget.h playerview.h worldview.h
+ targets.h video.h infowidget.h playerview.h worldview.h trademenu.h buymenu.h
libclient_la_LIBADD = $(top_builddir)/src/core/libcore.la $(top_builddir)/src/audio/libaudio.la \
$(top_builddir)/src/render/librender.la $(top_builddir)/src/ui/libui.la
-
-_SOURCES = trademenu.h
-_SOURCES = buymenu.h