Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am50
1 files changed, 25 insertions, 25 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 1ac7d54..ceddb6a 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -9,28 +9,28 @@ endif
noinst_HEADERS = \
- action.h \
- buymenu.h \
- chat.h \
- client.h \
- clientext.h \
- entitymenu.h \
- hud.h \
- infowidget.h \
- input.h \
- inventory.h \
- inventorylistview.h \
- joystick.h \
- key.h \
- keyboard.h \
- mainwindow.h \
- map.h \
- notifications.h \
- playerview.h \
- soundext.h \
- targeticonbutton.h \
- targets.h \
- testmodelview.h \
+ action.h \
+ buymenu.h \
+ chat.h \
+ client.h \
+ clientext.h \
+ entitymenu.h \
+ gamewindow.h \
+ hud.h \
+ infowidget.h \
+ input.h \
+ inventorywindow.h \
+ inventorylistview.h \
+ joystick.h \
+ key.h \
+ keyboard.h \
+ mainwindow.h \
+ map.h \
+ notifications.h \
+ soundext.h \
+ targeticonbutton.h \
+ targets.h \
+ testmodelwindow.h \
trademenu.h \
video.h
@@ -41,22 +41,22 @@ libclient_la_SOURCES = \
client.cc \
clientext.cc \
entitymenu.cc \
+ gamewindow.cc \
hud.cc \
infowidget.cc \
input.cc \
inventorylistview.cc \
- inventory.cc \
+ inventorywindow.cc \
joystick.cc \
key.cc \
keyboard.cc \
mainwindow.cc \
map.cc \
notifications.cc \
- playerview.cc \
soundext.cc \
targeticonbutton.cc \
targets.cc \
- testmodelview.cc \
+ testmodelwindow.cc \
trademenu.cc \
video.cc