Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/base/Makefile.am')
-rw-r--r--src/game/base/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/game/base/Makefile.am b/src/game/base/Makefile.am
index 21e1717..74b5d74 100644
--- a/src/game/base/Makefile.am
+++ b/src/game/base/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/game
METASOURCES = AUTO
libbase_la_LDFLAGS = -avoid-version
noinst_LTLIBRARIES = libbase.la
-libbase_la_SOURCES = game.cc jumppoint.cc navpoint.cc planet.cc racetrack.cc \
+libbase_la_SOURCES = game.cc collision.cc jumppoint.cc navpoint.cc planet.cc racetrack.cc \
ship.cc shipdealer.cc shipmodel.cc star.cc station.cc
-noinst_HEADERS = game.h jumppoint.h navpoint.h planet.h racetrack.h ship.h \
+noinst_HEADERS = game.h collision.h jumppoint.h navpoint.h planet.h racetrack.h ship.h \
shipdealer.h shipmodel.h star.h station.h