Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/game/Makefile.am')
-rw-r--r--src/game/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/game/Makefile.am b/src/game/Makefile.am
index 91838e6..a6a5290 100644
--- a/src/game/Makefile.am
+++ b/src/game/Makefile.am
@@ -7,4 +7,5 @@ libgame_la_SOURCES = game.cc
noinst_LTLIBRARIES = libgame.la
noinst_HEADERS = game.h
SUBDIRS = base intro
-libgame_la_LIBADD = $(top_builddir)/src/game/base/libbase.la
+libgame_la_LIBADD = $(top_builddir)/src/game/base/libbase.la \
+ $(top_builddir)/src/game/intro/libintro.la