Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index 81512ab..94b3c96 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,11 +1,12 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = classes.cc fragment.cc map.cc material.cc model.cc \
- plane.cc primitives.cc quad.cc triangle.cc vertexarray.cc
+libmodel_la_SOURCES = asefile.cc classes.cc fragment.cc map.cc material.cc \
+ model.cc plane.cc primitives.cc quad.cc triangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = classes.h fragment.h map.h material.h model.h plane.h \
+noinst_HEADERS = asefile.h classes.h fragment.h map.h material.h model.h plane.h \
primitives.h quad.h triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src
+