Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2012-02-18 14:37:21 +0000
committerStijn Buys <ingar@osirion.org>2012-02-18 14:37:21 +0000
commit2d486c096ec890425ef0b23dcb6486e87ccf9788 (patch)
treefc7bb8d078700150392d1908f5e26fac168dfed2 /src/Makefile.am
parent494d3951b8286695e41e8646016be9e7cd331012 (diff)
Created basic Qt MDI area.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5d98d2d..231fd8a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -3,13 +3,15 @@ bin_PROGRAMS = editor
# You have two .cpp files you wrote, editor.cpp and another.cpp
# Remember to include the name of the resource file with the .cpp extension.
editor_SOURCES = \
- editor.cc
+ editor.cc \
+ mainwindow.cc
# You have one .h file, it's called editor.h. Therefore, here I list
# its mocced name, moc_editor.cpp.
nodist_editor_SOURCES = \
- moc_editor.cc
+ moc_mainwindow.cc
# This rule lets GNU make create any moc_*.cpp from the equivalent *.h
moc_%.cc: %.h
- moc $< -o $@ \ No newline at end of file
+ moc $< -o $@
+ \ No newline at end of file