Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2012-02-19 14:50:24 +0000
committerStijn Buys <ingar@osirion.org>2012-02-19 14:50:24 +0000
commit7a9c504720e494ee07d16a6234b77c500af4da93 (patch)
treef7e66125b2c4c39f2007823c27dcc9b13d2b927b /src/Makefile.am
parent46f48143ed59eddafa86f2711f518792f362a46c (diff)
Renamed class MapEntity to EntityWidget, added entity dragging.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d556a38..aa2355c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,9 +5,9 @@ bin_PROGRAMS = editor
editor_SOURCES = \
editor.cc \
editorwindow.cc \
+ entitywidget.cc \
inistream.cc \
mainwindow.cc \
- mapentity.cc \
mapwidget.cc \
sidebar.cc
@@ -15,11 +15,11 @@ editor_SOURCES = \
# its mocced name, moc_editor.cpp.
nodist_editor_SOURCES = \
moc_editorwindow.cc \
+ moc_entitywidget.cc \
moc_mainwindow.cc \
- moc_mapentity.cc \
moc_mapwidget.cc \
moc_sidebar.cc
-
+
# This rule lets GNU make create any moc_*.cpp from the equivalent *.h
moc_%.cc: %.h
moc $< -o $@