Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2012-02-19 21:29:24 +0000
committerStijn Buys <ingar@osirion.org>2012-02-19 21:29:24 +0000
commit9e7fa49f168c4ae25d23e4858a895216e997d205 (patch)
tree330e927dd3d6a79559ad2800d1160c5c11e499b9 /src/Makefile.am
parent85500fcb7a8aae73da87af337e2984cc91425eb8 (diff)
Added a seperate class to hold entity properties.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index aa2355c..08b3859 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,11 +5,14 @@ bin_PROGRAMS = editor
editor_SOURCES = \
editor.cc \
editorwindow.cc \
+ entityproperties.cc \
entitywidget.cc \
inistream.cc \
mainwindow.cc \
mapwidget.cc \
- sidebar.cc
+ properties.cc \
+ sidebar.cc \
+ vector3f.cc
# You have one .h file, it's called editor.h. Therefore, here I list
# its mocced name, moc_editor.cpp.