Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7486902..e492b45 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -4,14 +4,18 @@ bin_PROGRAMS = editor
# Remember to include the name of the resource file with the .cpp extension.
editor_SOURCES = \
editor.cc \
+ editorwindow.cc \
mainwindow.cc \
- mapwidget.cc
+ mapwidget.cc \
+ sidebar.cc
# You have one .h file, it's called editor.h. Therefore, here I list
# its mocced name, moc_editor.cpp.
nodist_editor_SOURCES = \
+ moc_editorwindow.cc \
moc_mainwindow.cc \
- moc_mapwidget.cc
+ moc_mapwidget.cc \
+ moc_sidebar.cc
# This rule lets GNU make create any moc_*.cpp from the equivalent *.h
moc_%.cc: %.h