Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-07-24 00:47:13 +0000
committerStijn Buys <ingar@osirion.org>2008-07-24 00:47:13 +0000
commitaaa4ff61f7b17759c4f4ccb3ac9011dd5f8a93f5 (patch)
treefafec5ef0c99f28cfa6b5b652d98b63b7a4673de /src/Makefile.am
parent11c122eb1cc86ca1a40c84eb411ccd97791dc47d (diff)
primary, secondary, tertiary color rendering
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b192682..15dfcb9 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -30,9 +30,9 @@ osiriond_LDADD = $(top_builddir)/src/auxiliary/libauxiliary.la \
# client
osirion_SOURCES = osirion.cc
EXTRA_osirion_SOURCES = osirion-res.rc
-osirion_DEPENDENCIES = $(ICON_CLIENT) \
+osirion_DEPENDENCIES = $(ICON_CLIENT) $(top_builddir)/src/core/libcore.la \
$(top_builddir)/src/audio/libaudio.la $(top_builddir)/src/render/librender.la \
- $(top_builddir)/src/client/libclient.la
+ $(top_builddir)/src/client/libclient.la $(top_builddir)/src/game/libgame.la
osirion_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS) $(GLUT_CFLAGS)
osirion_LDADD = $(top_builddir)/src/game/libgame.la \
$(top_builddir)/src/client/libclient.la $(top_builddir)/src/audio/libaudio.la \