Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2011-04-16 15:34:12 +0000
committerStijn Buys <ingar@osirion.org>2011-04-16 15:34:12 +0000
commit247b7593a943ac35f96039a5e2e5d412fefacadd (patch)
treebdc6307f5cb4a27f770725f449377dccf1c2c2ef /src/audio/Makefile.am
parent1e68f51dc0a135872040d2455e5f4ae0fdd1a733 (diff)
Renamed audio/wav to audio/wavfile to be consistent with the other file readers.
Diffstat (limited to 'src/audio/Makefile.am')
-rw-r--r--src/audio/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/src/audio/Makefile.am b/src/audio/Makefile.am
index 3d9805d..11b7749 100644
--- a/src/audio/Makefile.am
+++ b/src/audio/Makefile.am
@@ -7,8 +7,19 @@ else
noinst_LTLIBRARIES = libaudio.la
endif
-noinst_HEADERS = audio.h buffers.h pcm.h sources.h wav.h
-libaudio_la_SOURCES = audio.cc buffers.cc pcm.cc sources.cc wav.cc
+noinst_HEADERS = \
+ audio.h \
+ buffers.h \
+ pcm.h \
+ sources.h \
+ wavfile.h
+
+libaudio_la_SOURCES = \
+ audio.cc \
+ buffers.cc \
+ pcm.cc \
+ sources.cc \
+ wavfile.cc
libaudio_la_DEPENDENCIES = \
$(top_builddir)/src/sys/libsys.la