Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-05 23:40:20 +0000
committerStijn Buys <ingar@osirion.org>2008-02-05 23:40:20 +0000
commit00a039fffea099eb53d2bbe77d3300b3d7ea768f (patch)
tree2255960b8f4b9c782502e9caa00703ffc134a6db /src/client/Makefile.am
parent1ed2e8eb1f1909a35f6fc8d5d6065bcac37c27ea (diff)
make keyboard input actually work
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index cd7a028..1550238 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -1,12 +1,12 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libclient_la_SOURCES = camera.cc client.cc console.cc hud.cc input.cc keys.cc \
- shipdrawer.cc stardrawer.cc video.cc view.cc
+libclient_la_SOURCES = camera.cc client.cc console.cc hud.cc input.cc \
+ keyboard.cc shipdrawer.cc stardrawer.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
noinst_LTLIBRARIES = libclient.la
-noinst_HEADERS = camera.h client.h console.h input.h keys.h shipdrawer.h \
+noinst_HEADERS = camera.h client.h console.h input.h keyboard.h shipdrawer.h \
stardrawer.h video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la $(top_builddir)/src/filesystem/libfilesystem.la \