Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-02 11:09:04 +0000
committerStijn Buys <ingar@osirion.org>2008-02-02 11:09:04 +0000
commit365b0c6330ea607706b708d92da7a46b1ed1fb15 (patch)
tree67e8136d48e8e7f0c5bdc17b4a2c284dcf202641 /src/client/Makefile.am
parent6c8446cddb37df732fc9e5fc21f98e31968ce634 (diff)
introduced libsys
implemented signal handling
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index e191f5f..9807963 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -3,10 +3,8 @@ METASOURCES = AUTO
bin_PROGRAMS = osirion
osirion_LDADD = $(top_builddir)/src/math/libmath.la \
- $(top_builddir)/src/common/libcommon.la \
- $(top_builddir)/src/filesystem/libfilesystem.la \
- $(top_builddir)/src/core/libcore.la \
- $(top_builddir)/src/game/libgame.la \
+ $(top_builddir)/src/common/libcommon.la $(top_builddir)/src/sys/libsys.la \
+ $(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/core/libcore.la $(top_builddir)/src/game/libgame.la \
$(top_builddir)/src/gl/libgl.la
osirion_SOURCES = application.cc camera.cc client.cc console.cc hud.cc input.cc main.cc \
shipdrawer.cc stardrawer.cc video.cc view.cc