Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-07-18 22:07:46 +0000
committerStijn Buys <ingar@osirion.org>2008-07-18 22:07:46 +0000
commitc3d90b226bdd83592d08704aa918f155f4c757e2 (patch)
treedd9ef9b9ebec66c707744de05ad39fd8918452fa /src/client/Makefile.am
parent2698d8cd1d28cd9649fcfe35a3397d52b28f1b34 (diff)
reset spacedust on ship change, audio distance model changes (should fix win32 ui sound dissapearing in the distance)
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 629102f..39b53cf 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -8,11 +8,11 @@ noinst_LTLIBRARIES = libclient.la
endif
libclient_la_SOURCES = chat.cc client.cc console.cc hud.cc input.cc key.cc \
- keyboard.cc radar.cc video.cc view.cc
+ keyboard.cc targets.cc video.cc view.cc
libclient_la_CFLAGS = $(LIBSDL_CFLAGS) $(GL_CFLAGS)
libclient_la_LDFLAGS = -avoid-version -no-undefined $(GL_LIBS) $(LIBSDL_LIBS)
-noinst_HEADERS = chat.h client.h console.h input.h key.h keyboard.h radar.h \
+noinst_HEADERS = chat.h client.h console.h input.h key.h keyboard.h targets.h \
video.h view.h
libclient_la_LIBADD = $(top_builddir)/src/render/librender.la \
$(top_builddir)/src/core/libcore.la