Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2007-11-10 14:31:30 +0000
committerStijn Buys <ingar@osirion.org>2007-11-10 14:31:30 +0000
commite4168305de096ed8b47308d35dbc16912a74230a (patch)
tree9cef430e4c053383a90d8eb0af2bf5ccb65ad6d9 /src/client/Makefile.am
parent4b4936c2546e41b503e54d58a1badfec3493f53b (diff)
project updates
Diffstat (limited to 'src/client/Makefile.am')
-rw-r--r--src/client/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/client/Makefile.am b/src/client/Makefile.am
index 3df02d3..12b8f5d 100644
--- a/src/client/Makefile.am
+++ b/src/client/Makefile.am
@@ -3,9 +3,8 @@ METASOURCES = AUTO
bin_PROGRAMS = osirion
osirion_LDADD = $(top_builddir)/src/game/libgame.la \
$(top_builddir)/src/gl/libosiriongl.la
-osirion_SOURCES = camera.cc camera.h client.cc client.h input.cc input.h \
- main.cc shipdrawer.cc shipdrawer.h stardrawer.cc stardrawer.h video.cc video.h \
- view.cc view.h console.cc console.h
+osirion_SOURCES = camera.cc client.cc console.cc hud.cc input.cc main.cc \
+ shipdrawer.cc stardrawer.cc video.cc view.cc
@@ -13,3 +12,5 @@ INCLUDES = -I$(top_srcdir)/src
osirion_CFLAGS = $(LIBSDL_CFLAGS)
osirion_LDFLAGS = $(LIBSDL_LIBS)
+noinst_HEADERS = camera.h client.h console.h input.h shipdrawer.h stardrawer.h \
+ video.h view.h