Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-03-21 19:25:11 +0000
committerStijn Buys <ingar@osirion.org>2008-03-21 19:25:11 +0000
commit2314c27dd650dc02c0b5bdd3bef75818393a9ab5 (patch)
tree231815c866a1330338d976480284250e99207554 /src/core/Makefile.am
parent7e99fac4552b402034e5fc3e833cbe8c274f95ce (diff)
switched to UDP networking
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 6f78e6a..a73a8a7 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -5,10 +5,10 @@ libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc entity.cc \
func.cc gameconnection.cc gameinterface.cc gameserver.cc model.cc module.cc \
netclient.cc netconnection.cc netserver.cc player.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
-libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
- $(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/net/libnet.la
+libcore_la_LIBADD = $(top_builddir)/src/filesystem/libfilesystem.la \
+ $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
- gameconnection.h gameinterface.h gameserver.h module.h netconnection.h player.h
+ gameconnection.h gameinterface.h gameserver.h module.h net.h netconnection.h player.h