Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-11-15 19:24:55 +0000
committerStijn Buys <ingar@osirion.org>2008-11-15 19:24:55 +0000
commit28ba97bdd8fb6ca352dc49dba01a66bd155ad523 (patch)
treeeb4abd0505eb842e15201783529814bda1ae6e76 /src/core/Makefile.am
parent1f0dbeeabdffff096908473168898c5fa63bcff0 (diff)
entity extensions
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 2c90dec..fbdf311 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -1,8 +1,8 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libcore_la_SOURCES = application.cc clientstate.cc commandbuffer.cc core.cc \
- cvar.cc descriptions.cc entity.cc func.cc gameconnection.cc gameinterface.cc \
+libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc \
+ descriptions.cc entity.cc extension.cc func.cc gameconnection.cc gameinterface.cc \
gameserver.cc module.cc netclient.cc netconnection.cc netplayer.cc netserver.cc \
parser.cc player.cc stats.cc timer.cc zone.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
@@ -11,7 +11,7 @@ libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
$(top_builddir)/src/auxiliary/libauxiliary.la
noinst_LTLIBRARIES = libcore.la
-noinst_HEADERS = application.h clientstate.h commandbuffer.h core.h cvar.h \
- entity.h func.h gameconnection.h gameinterface.h gameserver.h message.h module.h \
- net.h netclient.h netconnection.h netserver.h player.h range.h stats.h \
- timer.h parser.h descriptions.h
+noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
+ gameconnection.h gameinterface.h gameserver.h message.h module.h net.h netclient.h \
+ netconnection.h netserver.h player.h range.h stats.h timer.h parser.h descriptions.h \
+ extension.h