Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-02 11:09:04 +0000
committerStijn Buys <ingar@osirion.org>2008-02-02 11:09:04 +0000
commit365b0c6330ea607706b708d92da7a46b1ed1fb15 (patch)
tree67e8136d48e8e7f0c5bdc17b4a2c284dcf202641 /src/core/Makefile.am
parent6c8446cddb37df732fc9e5fc21f98e31968ce634 (diff)
introduced libsys
implemented signal handling
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index b062f9e..8046b79 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -4,7 +4,7 @@ INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = applicationinterface.cc gameinterface.cc
libcore_la_LDFLAGS = -avoid-version
libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
- $(top_builddir)/src/common/libcommon.la \
+ $(top_builddir)/src/common/libcommon.la $(top_builddir)/src/sys/libsys.la \
$(top_builddir)/src/filesystem/libfilesystem.la
noinst_LTLIBRARIES = libcore.la