Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-19 17:37:01 +0000
committerStijn Buys <ingar@osirion.org>2008-02-19 17:37:01 +0000
commit41ad1e4c9e2a70d0a8811f4b035f0d3018045e61 (patch)
treeabe7fa4544c22ba0cfa6375fd56f2e596f1bf626 /src/core/Makefile.am
parent7daaf66869b7b9f85f71b1aa5e9a1b4c40710f33 (diff)
client-to-server connection
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 6c42468..8a65e9a 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -2,13 +2,13 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc entity.cc \
- func.cc gameinterface.cc gameserver.cc module.cc netclient.cc netconnection.cc \
- netserver.cc player.cc
+ func.cc gameconnection.cc gameinterface.cc gameserver.cc module.cc netclient.cc \
+ netconnection.cc netserver.cc player.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/net/libnet.la
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
- gameinterface.h gameserver.h module.h netconnection.h player.h
+ gameconnection.h gameinterface.h gameserver.h module.h netconnection.h player.h