Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-05-30 09:54:38 +0000
committerStijn Buys <ingar@osirion.org>2009-05-30 09:54:38 +0000
commit5f024a1e9293a2644a4a87039ab3e318bba0f42c (patch)
tree2fbbb8602bfb435763d5e1e49790d12f39ce33bb /src/core/Makefile.am
parent2c2698ef226d90cc198e6094c0b8fab38eb5b5f5 (diff)
added item class template
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 0c1e5fb..c780239 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,8 +3,8 @@ INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc \
descriptions.cc entity.cc extension.cc func.cc gameconnection.cc gameinterface.cc \
- gameserver.cc info.cc loader.cc module.cc netclient.cc netconnection.cc netplayer.cc \
- netserver.cc parser.cc player.cc stats.cc timer.cc zone.cc
+ gameserver.cc info.cc item.cc loader.cc module.cc netclient.cc netconnection.cc \
+ netplayer.cc netserver.cc parser.cc player.cc stats.cc timer.cc zone.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la \
@@ -14,4 +14,4 @@ noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
gameconnection.h gameinterface.h gameserver.h message.h module.h net.h netclient.h \
netconnection.h netserver.h player.h range.h stats.h timer.h parser.h descriptions.h \
- extension.h loader.h info.h
+ extension.h loader.h info.h item.h