Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-11-08 16:51:28 +0000
committerStijn Buys <ingar@osirion.org>2008-11-08 16:51:28 +0000
commit6cd1a38f1d3a0a45846d63a75475400372af1277 (patch)
tree35bc79e34fe727fc387103a183f80b203c6dfa12 /src/core/Makefile.am
parent731dfb8f3ca9c34e4160021cb221c3056c00dbf9 (diff)
moved message functions into Player class
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index edd62e1..61622e0 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,8 +3,8 @@ INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc clientstate.cc commandbuffer.cc core.cc \
cvar.cc entity.cc func.cc gameconnection.cc gameinterface.cc gameserver.cc \
- module.cc netclient.cc netconnection.cc netserver.cc parser.cc player.cc stats.cc \
- timer.cc zone.cc
+ module.cc netclient.cc netconnection.cc netplayer.cc netserver.cc parser.cc \
+ player.cc stats.cc timer.cc zone.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la \