Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-05-03 21:04:02 +0000
committerStijn Buys <ingar@osirion.org>2008-05-03 21:04:02 +0000
commit82293065b52f5a4e5c4ccde5eade4ebae18014ca (patch)
tree254f1fa3259f03f033b3d1fd225742a12de167b1 /src/core/Makefile.am
parent5388c37bdc040ba50d21ec16a01f399d20592a90 (diff)
liibmodel
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index e9091f2..33b4c44 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -2,11 +2,11 @@ METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc entity.cc \
- func.cc gameconnection.cc gameinterface.cc gameserver.cc model.cc module.cc \
- netclient.cc netconnection.cc netserver.cc player.cc
+ func.cc gameconnection.cc gameinterface.cc gameserver.cc module.cc netclient.cc \
+ netconnection.cc netserver.cc player.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
-libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
- $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/filesystem/libfilesystem.la
+libcore_la_LIBADD = $(top_builddir)/src/filesystem/libfilesystem.la \
+ $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/model/libmodel.la
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \