Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-05 00:41:59 +0000
committerStijn Buys <ingar@osirion.org>2008-02-05 00:41:59 +0000
commit8ee5d47d7e1336eb69064ca31e27bbfa7d86b51e (patch)
treeb4ac5b825a118e8c88f4003603bca231ea3bc8bb /src/core/Makefile.am
parente63d8bec31ad067efb7aafd1c798bcdab8db8faf (diff)
renamed ApplicationInterface to Application
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 8afa759..75a2f6c 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -1,13 +1,13 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libcore_la_SOURCES = applicationinterface.cc commandbuffer.cc cvar.cc func.cc \
+libcore_la_SOURCES = application.cc commandbuffer.cc cvar.cc func.cc \
gameinterface.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/sys/libsys.la $(top_builddir)/src/filesystem/libfilesystem.la
noinst_LTLIBRARIES = libcore.la
-noinst_HEADERS = applicationinterface.h commandbuffer.h core.h cvar.h func.h \
+noinst_HEADERS = application.h commandbuffer.h core.h cvar.h func.h \
gameinterface.h