Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-04 18:44:17 +0000
committerStijn Buys <ingar@osirion.org>2008-02-04 18:44:17 +0000
commitad340b52a0a4e86edd5b54b01d74aac731a6a812 (patch)
tree60df22b53a8b980c4791bdff9522a409e7b19da8 /src/core/Makefile.am
parent151a2ac2434f4b4c23c107d9c21e4a18dd1a3c68 (diff)
basic cvar implementation
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 27477dc..8afa759 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -1,13 +1,13 @@
METASOURCES = AUTO
INCLUDES = -I$(top_srcdir)/src
-libcore_la_SOURCES = applicationinterface.cc commandbuffer.cc func.cc \
+libcore_la_SOURCES = applicationinterface.cc commandbuffer.cc cvar.cc func.cc \
gameinterface.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/math/libmath.la \
$(top_builddir)/src/sys/libsys.la $(top_builddir)/src/filesystem/libfilesystem.la
noinst_LTLIBRARIES = libcore.la
-noinst_HEADERS = applicationinterface.h commandbuffer.h core.h func.h \
+noinst_HEADERS = applicationinterface.h commandbuffer.h core.h cvar.h func.h \
gameinterface.h