Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-05-05 17:45:30 +0000
committerStijn Buys <ingar@osirion.org>2008-05-05 17:45:30 +0000
commitc11c0174ece92b4502648ad33653975bfdfc39a0 (patch)
tree88860bfcbb7206834e61533af79f7631b5638cb2 /src/core/Makefile.am
parent7218e3bd4616d4706090ec47d72845a2bb89c6a3 (diff)
lights with entity color, sunlight, network stats
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 33b4c44..7c18362 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,12 +3,13 @@ INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc entity.cc \
func.cc gameconnection.cc gameinterface.cc gameserver.cc module.cc netclient.cc \
- netconnection.cc netserver.cc player.cc
+ netconnection.cc netserver.cc player.cc stats.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/filesystem/libfilesystem.la \
$(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/model/libmodel.la
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
- gameconnection.h gameinterface.h gameserver.h module.h net.h netconnection.h player.h
+ gameconnection.h gameinterface.h gameserver.h module.h net.h \
+ netclient.h netconnection.h netserver.cc player.h stats.h