Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2011-07-10 19:31:42 +0000
committerStijn Buys <ingar@osirion.org>2011-07-10 19:31:42 +0000
commite18fa1d8ad9208a9f5bcfe2d97d36ae3675c80f1 (patch)
tree427f60f1bd7a4718cc5c96d79d40e9c4c650d5bc /src/core/Makefile.am
parentaf5404ea593d460d3ae843a23b295e3cfeade5bc (diff)
Generate a player ID when connecting to a server,
read it from keys.ini if it was previously generated.
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 4f5011c..0c8036e 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -32,6 +32,7 @@ noinst_HEADERS = \
range.h \
signals.h \
stats.h \
+ uid.h \
zone.h
libcore_la_SOURCES = \
@@ -60,6 +61,7 @@ libcore_la_SOURCES = \
player.cc \
signals.cc \
stats.cc \
+ uid.cc \
zone.cc
libcore_la_DEPENDENCIES = \