Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-05-12 13:08:45 +0000
committerStijn Buys <ingar@osirion.org>2008-05-12 13:08:45 +0000
commite4f2faa8d5895ba30207c09c7886afb21a697d5f (patch)
tree90751a70d480781c25274e70c4804f37acf72ee2 /src/core/Makefile.am
parent24c695e83947d3457dbd1f5d696fa09b4ef953c0 (diff)
aux::plural, aux::article
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index efa4e7b..8b99c72 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -5,8 +5,9 @@ libcore_la_SOURCES = application.cc commandbuffer.cc clientstate.cc core.cc cvar
func.cc gameconnection.cc gameinterface.cc gameserver.cc module.cc netclient.cc \
netconnection.cc netserver.cc player.cc stats.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
-libcore_la_LIBADD = $(top_builddir)/src/filesystem/libfilesystem.la \
- $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la $(top_builddir)/src/model/libmodel.la
+libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
+ $(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la \
+ $(top_builddir)/src/auxiliary/libauxiliary.la
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h clientstate.h core.h cvar.h entity.h func.h \