Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-11-14 18:05:52 +0000
committerStijn Buys <ingar@osirion.org>2009-11-14 18:05:52 +0000
commite61d9ba10a40c9e51d14b30b86b2b3fe853f5db8 (patch)
tree469ec5d63897744132d87397c6898fa847431a4e /src/core/Makefile.am
parent4293e8854a30443e4d5818fc55df404976dbfd9b (diff)
made core::Entity and core::Zone child classes from core::Label
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 421dd59..6085085 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -3,8 +3,8 @@ INCLUDES = -I$(top_srcdir)/src
libcore_la_SOURCES = application.cc commandbuffer.cc core.cc cvar.cc \
descriptions.cc entity.cc extension.cc func.cc gameconnection.cc gameinterface.cc \
- gameserver.cc info.cc item.cc inventory.cc loader.cc module.cc netclient.cc netconnection.cc \
- netplayer.cc netserver.cc parser.cc player.cc stats.cc timer.cc zone.cc
+ gameserver.cc info.cc item.cc inventory.cc label.cc loader.cc module.cc netclient.cc \
+ netconnection.cc netplayer.cc netserver.cc parser.cc player.cc stats.cc timer.cc zone.cc
libcore_la_LDFLAGS = -avoid-version -no-undefined
libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
$(top_builddir)/src/filesystem/libfilesystem.la $(top_builddir)/src/math/libmath.la $(top_builddir)/src/sys/libsys.la \
@@ -12,6 +12,6 @@ libcore_la_LIBADD = $(top_builddir)/src/model/libmodel.la \
noinst_LTLIBRARIES = libcore.la
noinst_HEADERS = application.h commandbuffer.h core.h cvar.h entity.h func.h \
- gameconnection.h gameinterface.h gameserver.h message.h module.h net.h netclient.h \
+ gameconnection.h gameinterface.h gameserver.h label.h message.h module.h net.h netclient.h \
netconnection.h netserver.h player.h range.h stats.h timer.h parser.h descriptions.h \
- extension.h loader.h info.h item.h inventory.h label.h
+ extension.h loader.h info.h item.h inventory.h zone.h