Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-02-03 18:53:40 +0000
committerStijn Buys <ingar@osirion.org>2008-02-03 18:53:40 +0000
commit43b994017a560a2fa97894ebfe121375d6614b6f (patch)
treebebdf504c283a797707f92d46e7d3ed8b5100a9d /src/filesystem/Makefile.am
parent6011bbb179f72a370411960eafdbbc98e6607f05 (diff)
basic client console
Diffstat (limited to 'src/filesystem/Makefile.am')
-rw-r--r--src/filesystem/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/filesystem/Makefile.am b/src/filesystem/Makefile.am
index a490cd3..65540f1 100644
--- a/src/filesystem/Makefile.am
+++ b/src/filesystem/Makefile.am
@@ -1,9 +1,9 @@
METASOURCES = AUTO
-libfilesystem_la_SOURCES = file.cc filesystem.cc inifile.cc path.cc
+libfilesystem_la_SOURCES = file.cc filesystem.cc inifile.cc path.cc vfile.cc
libfilesystem_la_LDFLAGS = -avoid-version -no-undefined
libfilesystem_la_LIBADD = $(top_builddir)/src/sys/libsys.la
noinst_LTLIBRARIES = libfilesystem.la
-noinst_HEADERS = file.h filesystem.h inifile.h path.h
+noinst_HEADERS = file.h filesystem.h inifile.h path.h vfile.h
INCLUDES = -I$(top_srcdir)/src