Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2011-07-10 19:29:57 +0000
committerStijn Buys <ingar@osirion.org>2011-07-10 19:29:57 +0000
commitaf5404ea593d460d3ae843a23b295e3cfeade5bc (patch)
tree71b52f1700c82e970e6b49d786612825cc714887 /src/filesystem/Makefile.am
parent5b9baa97e65314454005edb1231e18cf0f5bfb43 (diff)
Split the ini file reader into a stream decoder and a file wrapper.
Diffstat (limited to 'src/filesystem/Makefile.am')
-rw-r--r--src/filesystem/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/filesystem/Makefile.am b/src/filesystem/Makefile.am
index 05c1a3f..ed2e6bf 100644
--- a/src/filesystem/Makefile.am
+++ b/src/filesystem/Makefile.am
@@ -7,14 +7,16 @@ noinst_HEADERS = \
file.h \
filestream.h \
filesystem.h \
- inifile.h
+ inifile.h \
+ inistream.h
libfilesystem_la_SOURCES = \
diskfile.cc \
file.cc \
filestream.cc \
filesystem.cc \
- inifile.cc
+ inifile.cc \
+ inistream.cc
libfilesystem_la_LDFLAGS = -avoid-version -no-undefined