Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-08-10 18:48:23 +0000
committerStijn Buys <ingar@osirion.org>2008-08-10 18:48:23 +0000
commit9c56ebfdba5fe33476f8d382da6d72e5b81ab4b8 (patch)
tree3dfee7a93cd591df8ef3a0aef811067ef6451df7 /src/game/Makefile.am
parentae96accdd3c38d3f96b0725020e7a390c53b86d5 (diff)
added racetrack to the game module, added Odin's new structures to the assets documentation
Diffstat (limited to 'src/game/Makefile.am')
-rw-r--r--src/game/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/game/Makefile.am b/src/game/Makefile.am
index 17bd6d3..efa051f 100644
--- a/src/game/Makefile.am
+++ b/src/game/Makefile.am
@@ -2,7 +2,9 @@ INCLUDES = -I$(top_srcdir)/src
METASOURCES = AUTO
libgame_la_LDFLAGS = -avoid-version
-libgame_la_SOURCES = game.cc navpoint.cc planet.cc ship.cc shipmodel.cc star.cc
+libgame_la_SOURCES = game.cc navpoint.cc planet.cc racetrack.cc ship.cc \
+ shipmodel.cc star.cc
noinst_LTLIBRARIES = libgame.la
-noinst_HEADERS = game.h navpoint.h planet.h ship.h shipmodel.h star.h
+noinst_HEADERS = game.h navpoint.h planet.h racetrack.h ship.h shipmodel.h \
+ star.h