Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2013-11-10 12:19:01 +0000
committerStijn Buys <ingar@osirion.org>2013-11-10 12:19:01 +0000
commit7ddcc5fe68c58205ced08c596b74b74b85de2d4e (patch)
tree257fecf3dd21c2e1fb44d7f9cd7491d7ad07ab35 /src/game/base/Makefile.am
parent714ca6fdf281e0a9503d3a0cfe683ac78fc1d30c (diff)
Separated the WayPoint class into its own files.
Diffstat (limited to 'src/game/base/Makefile.am')
-rw-r--r--src/game/base/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/game/base/Makefile.am b/src/game/base/Makefile.am
index 7289545..7444b73 100644
--- a/src/game/base/Makefile.am
+++ b/src/game/base/Makefile.am
@@ -22,6 +22,7 @@ noinst_HEADERS = \
star.h \
station.h \
template.h \
+ waypoint.h \
weapon.h
libbase_la_SOURCES = \
@@ -43,6 +44,7 @@ libbase_la_SOURCES = \
star.cc \
station.cc \
template.cc \
+ waypoint.cc \
weapon.cc
libbase_la_LDFLAGS = -avoid-version -no-undefined