Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-09-28 18:02:06 +0000
committerStijn Buys <ingar@osirion.org>2008-09-28 18:02:06 +0000
commitf46be446304dcb2d609fcd2648fd36d3f2fda054 (patch)
tree36e194d6e2d9d8fc48d03c4b8bb56d63e12276cf /src/game/intro/Makefile.am
parentfd778219e40c5fbb4d0af1839cbc313caaf10d9d (diff)
intro module groundworks
Diffstat (limited to 'src/game/intro/Makefile.am')
-rw-r--r--src/game/intro/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/game/intro/Makefile.am b/src/game/intro/Makefile.am
index 66ea90d..fc5b019 100644
--- a/src/game/intro/Makefile.am
+++ b/src/game/intro/Makefile.am
@@ -1,2 +1,6 @@
-INCLUDES = -I$(top_srcdir)/src
+INCLUDES = -I$(top_srcdir)/src -I$(top_srcdir)/src/game
METASOURCES = AUTO
+libintro_la_LDFLAGS = -avoid-version
+noinst_LTLIBRARIES = libintro.la
+libintro_la_SOURCES = intro.cc
+noinst_HEADERS = intro.h