Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-03-02 12:23:48 +0000
committerStijn Buys <ingar@osirion.org>2008-03-02 12:23:48 +0000
commit81787e9004377016236865e95b95707ed6cf1d0b (patch)
treeb8a7bd0d51f97848ad98ec8c8f5e424de910df32 /src/math/Makefile.am
parent1d45d8ecb4633f07a0ff163255dbedc3c3a72ac8 (diff)
initial (buggy) support for .map models
Diffstat (limited to 'src/math/Makefile.am')
-rw-r--r--src/math/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/math/Makefile.am b/src/math/Makefile.am
index c1f1f88..a622ba7 100644
--- a/src/math/Makefile.am
+++ b/src/math/Makefile.am
@@ -1,9 +1,9 @@
METASOURCES = AUTO
-libmath_la_SOURCES = color.cc functions.cc vector3f.cc
+libmath_la_SOURCES = color.cc functions.cc plane3f.cc vector3f.cc
libmath_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmath.la
-noinst_HEADERS = color.h functions.h mathlib.h vector3f.h
+noinst_HEADERS = color.h functions.h mathlib.h plane3f.h vector3f.h
INCLUDES = -I$(top_srcdir)/src