Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2008-10-05 19:04:56 +0000
committerStijn Buys <ingar@osirion.org>2008-10-05 19:04:56 +0000
commita8c367416c28edb47c8f8c447b515cca4080adc2 (patch)
treee2ec21d060bff81361e39a784732813d1ad4585d /src/math/Makefile.am
parentda9beb729c58ca2d91f67ab85a6728b628c27cf2 (diff)
adds vector2f to the math library
Diffstat (limited to 'src/math/Makefile.am')
-rw-r--r--src/math/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/math/Makefile.am b/src/math/Makefile.am
index ab4577e..df180dd 100644
--- a/src/math/Makefile.am
+++ b/src/math/Makefile.am
@@ -1,9 +1,11 @@
METASOURCES = AUTO
-libmath_la_SOURCES = axis.cc color.cc functions.cc matrix4f.cc vector3f.cc
+libmath_la_SOURCES = axis.cc color.cc functions.cc matrix4f.cc vector2f.cc \
+ vector3f.cc
libmath_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmath.la
-noinst_HEADERS = axis.h color.h functions.h mathlib.h matrix4f.h vector3f.h
+noinst_HEADERS = axis.h color.h functions.h mathlib.h matrix4f.h vector2f.h \
+ vector3f.h
INCLUDES = -I$(top_srcdir)/src