Project::OSiRiON - Git repositories
Project::OSiRiON
News . About . Screenshots . Downloads . Forum . Wiki . Tracker . Git
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorStijn Buys <ingar@osirion.org>2009-08-12 12:03:18 +0000
committerStijn Buys <ingar@osirion.org>2009-08-12 12:03:18 +0000
commit183f0f0b905715f0d89b38174fdfd44641c1a79c (patch)
tree6cae553ac6284044002fb668c7991da27291825d /src/model/Makefile.am
parent8bf8afe68ca15c61b0dea1f5c1ef5fc7186dca0f (diff)
src/model filenames cleanup, parse .map texture coordinates, early loading of material textures
Diffstat (limited to 'src/model/Makefile.am')
-rw-r--r--src/model/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/model/Makefile.am b/src/model/Makefile.am
index 94b3c96..fe398a2 100644
--- a/src/model/Makefile.am
+++ b/src/model/Makefile.am
@@ -1,11 +1,11 @@
METASOURCES = AUTO
-libmodel_la_SOURCES = asefile.cc classes.cc fragment.cc map.cc material.cc \
- model.cc plane.cc primitives.cc quad.cc triangle.cc vertexarray.cc
+libmodel_la_SOURCES = asefile.cc parts.cc fragment.cc mapfile.cc material.cc \
+ model.cc face.cc primitives.cc quad.cc triangle.cc vertexarray.cc
libmodel_la_LDFLAGS = -avoid-version -no-undefined -lm
noinst_LTLIBRARIES = libmodel.la
-noinst_HEADERS = asefile.h classes.h fragment.h map.h material.h model.h plane.h \
+noinst_HEADERS = asefile.h parts.h fragment.h mapfile.h material.h model.h face.h \
primitives.h quad.h triangle.h vertexarray.h
INCLUDES = -I$(top_srcdir)/src